Search found 7 matches

by Chrisstei78
Sun Aug 14, 2016 10:13 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Re: Problem with realcomimputeLoad in Stata

I see, thanks. Then all my imputed datasets look similar and complete when inspected outside of Stata. I produced a further set of 10 imputed datasets with different iteration specifications. The result for the problematic variable above is the same, and it again occurred in imputed dataset 2 when I...
by Chrisstei78
Sun Aug 14, 2016 12:23 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Re: Problem with realcomimputeLoad in Stata

When I open imputeiter.1000 and 2000 in Firefox I cannot spot any fundamental difference. Is the first response variable (in the order they have been imported into RealcomImpute) listed in the first column from the left side? If so, then the variable looks similar and okay in both imputeiter.1000 an...
by Chrisstei78
Sat Aug 13, 2016 10:53 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Re: Problem with realcomimputeLoad in Stata

I am checking the files after they have been imported into Stata.
by Chrisstei78
Sat Aug 13, 2016 10:11 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Re: Problem with realcomimputeLoad in Stata

UPDATE:

I checked all ten imputations of the dependent variable and found that missing values have not been imputed in the second one, but in all other imputations.

Here is the imputation trace graph for the relevant variable.
Monitor.jpg
Monitor.jpg (42.09 KiB) Viewed 4547 times
by Chrisstei78
Sat Aug 13, 2016 9:48 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Re: Problem with realcomimputeLoad in Stata

Thanks, Chris! This is silly mistake. But since we are at it, when I try to fit my model I get this error message in Stata. screen 5.jpg However, I can estimate the models when I change the dependent variable. Does that indicate something with the imputation of the main dependent variable went wrong...
by Chrisstei78
Sat Aug 13, 2016 9:16 pm
Forum: Realcom user forum
Topic: Problem with realcomimputeLoad in Stata
Replies: 12
Views: 7330

Problem with realcomimputeLoad in Stata

Hello, I have exported data from Stata to RealcomImpute and created 10 imputated datasets. My model has 14 response variables (all level 1), and 16 explanatory variables (2 on level 1 and 14 on level 2). The impvals.txt file in my directory shows this content: screen%203.jpg When load my original da...