Search found 6 matches

by umitotakao
Sat Jun 15, 2019 5:20 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

Re: autocorrelation problem in within-between random effect model

The result of viewfullmacro is below: NOTE *********************************************************************** NOTE MLwiN macro created by runmlwin Stata command: 15 Jun 2019, 17:28:20 NOTE See: www.bristol.ac.uk/cmm/runmlwin for help NOTE ********************************************************...
by umitotakao
Fri Jun 14, 2019 2:55 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

Re: autocorrelation problem in within-between random effect model

Yes, I have tried to run the command without nopause option. When I did it, MLwiN showed y ~N(XB, Ω) y = B0x0 (0 of 0 cases in use) And immediately showed full equation and cases in use. Then when I pushed Resume Macro, I got an error saying "The model did not run properly in MLwiN. You most likely ...
by umitotakao
Thu Jun 13, 2019 9:44 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

Re: autocorrelation problem in within-between random effect model

Dear Chris, When I ran a model with fpsandwich, I got an error saying " r(198) The model did not run properly in MLwiN. Re-run the model without the nopause option to debug the model in MLwiN". And then when I followed the instruction and ran without nopause option, I got the an error saying "r(198)...
by umitotakao
Tue Jun 11, 2019 5:22 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

Re: autocorrelation problem in within-between random effect model

(Update)
I tried the fpsandwich option, but it seems like fpsandwich doesn't work while rpsandwich works.
I would really appreciate it if you could give me an insight about why it doesn't work (or why rpsandwich works)

Regards,
Umito
by umitotakao
Tue Jun 11, 2019 4:54 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

Re: autocorrelation problem in within-between random effect model

Dear George, Thank you so much for your reply. I would like to ask further about the usage of command. Without consideration of autocorrelation, the command is something like runmlwin cpi cons ACAind_lag1w gdpcapitaw fhousesumw /// britcolonyw fedstatesw ACAind_lag1_mean cgdppc_mean cfhousesum_mean ...
by umitotakao
Fri Jun 07, 2019 3:19 pm
Forum: runmlwin user forum
Topic: autocorrelation problem in within-between random effect model
Replies: 10
Views: 2606

autocorrelation problem in within-between random effect model

Hi. I have a trouble about serial correlation problem in multilevel within-between RE model. I've been trying to analyze a relationship between the level of corruption (I use Corruption Perception Index, which is a continuous variable between 0 and 100) and the independence of a governmental institu...