Search found 9 matches

by marcogpalladino
Mon Nov 18, 2019 3:16 pm
Forum: runmlwin user forum
Topic: Cross-classified-hierarchical model - looking for the right syntax
Replies: 2
Views: 74

Cross-classified-hierarchical model - looking for the right syntax

Hi everyone, I am trying to run a model very similar to Bell (2014) "Life-course and cohort trajectories of mental health in the UK, 1991–2008 – A multilevel age–period–cohort analysis" . They extend the HAPC multilevel structure, incorporating spatial hierarchies and allowing for the model to be us...
by marcogpalladino
Tue Oct 22, 2019 9:40 am
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Indeed, it was a problem related to command prompt. Now everything is working fine... sorry for that, and many thanks for your help.
by marcogpalladino
Mon Oct 21, 2019 3:01 pm
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

I apparently have a problem with command prompt which I was not aware of. Basically, it does not start, even if I try with administrator rights. I guess I will to solve first this and then be back on the mlwin issue, as the two things are likely to be correlated. I will let you know.
by marcogpalladino
Mon Oct 21, 2019 2:41 pm
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Yes, that works
by marcogpalladino
Mon Oct 21, 2019 2:30 pm
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Hi, When running program runmlwin_getversion, plugin I get the following error message: Could not load plugin: c:\ado\plus\r\runmlwin_getversion.plugin Yes, even when running examples I get the The model did not run properly in MLwiN. You most likely clicked the 'Abort Macro' button in MLwiN, rather...
by marcogpalladino
Mon Oct 21, 2019 10:50 am
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Hi Chris, Thank you for your answer. When I run runmlwin_verinfo "C:\Program Files (x86)\MLwiN trial\i386\mlwin.exe" I get the following message: Warning: getversion plugin could not be loaded Version: ....... I did check that the file is in the right location. If I run the code with the noversionch...
by marcogpalladino
Mon Oct 21, 2019 8:35 am
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Hi Chris, Thank you for your help. Here the output: if c(stata_version) >= 15 local user user - if _caller() >= 12 version 12.0, `user' = if _caller() >= 12 version 12.0, - if _caller() <= 9 version 9.0, `user' = if _caller() <= 9 version 9.0, - display " " - if replay() { if ("`e(cmd)'" ~= "runmlwi...
by marcogpalladino
Fri Oct 18, 2019 10:07 am
Forum: runmlwin user forum
Topic: '...' invalid name Error.
Replies: 16
Views: 1846

Re: '...' invalid name Error.

Hi,

I currently have installed the last version but I still encounter this proble. I am running the demo version of Mlwin and Stata 14. Weirdly, the program actually worked for one day, and then stopped working and showing the error.

Thank you for your help,