Search found 27 matches

by gilleecl
Thu Apr 08, 2021 4:40 pm
Forum: MLwiN user forum
Topic: Input columns have unequal length
Replies: 2
Views: 236

Re: Input columns have unequal length

Hi, I discovered what I was doing incorrectly, thank you! Problem solved.
by gilleecl
Thu Apr 08, 2021 3:42 pm
Forum: MLwiN user forum
Topic: Input columns have unequal length
Replies: 2
Views: 236

Input columns have unequal length

Hi, I would be grateful if you can advise on the following error. I want to use unreplicate(take) to take the first entry in blocks defined by CNTSCHID, specify two input columns and two output columns. On doing this, I get the error: "Input columns have unequal lengths(TAKE 'CNTSCHID' c300 c301 c15...
by gilleecl
Wed Jan 10, 2018 10:21 am
Forum: Realcom user forum
Topic: calculation of variance explained
Replies: 1
Views: 4582

calculation of variance explained

Hi, Having run a model using multiple imputation, is it reasonable to compare the variance components of the fitted model with the null model (which obviously didn't use multiple imputation)? i.e., I understand that the same number of cases should be used in the null model and the fitted model if ca...
by gilleecl
Tue Nov 21, 2017 9:10 am
Forum: Realcom user forum
Topic: Level 2 imputation: MISSINGFULL error
Replies: 3
Views: 5592

Re: Level 2 imputation: MISSINGFULL error

thanks, I had found a work around at the time but once I get back to this project, i'll certainly provide a screenshot if I can replicate the error. thanks for your help.
by gilleecl
Tue Aug 29, 2017 8:28 am
Forum: MLwiN user forum
Topic: zero coefficient added for missing dummy var
Replies: 1
Views: 2182

zero coefficient added for missing dummy var

Hi, I have set missing values on all variables in my dataset to be 99. My model contains some categorical variables. As an example, I have a binary variable with yes/no responses and reference category 'yes' but the model is adding a parameter estimate and standard error (both zero) for 'omitted or ...
by gilleecl
Wed Aug 23, 2017 11:18 am
Forum: Realcom user forum
Topic: Level 2 imputation: MISSINGFULL error
Replies: 3
Views: 5592

Level 2 imputation: MISSINGFULL error

hi, Thanks to your earlier help, I have got an imputation model running when imputing Level 1 variables only. However, can you advise on the imputation of level 2? When trying a test MI model, with one L2 response variable and two auxiliary variables (cons and another L2 var with no missing vals), I...
by gilleecl
Tue Aug 15, 2017 3:35 pm
Forum: Realcom user forum
Topic: starting Realcom-Impute
Replies: 9
Views: 9112

Re: starting Realcom-Impute

Sincere thanks for this. I thought the blue was the original MlwiN blue before getting the estimates in green. This clears up my confusion, many thanks again.
by gilleecl
Tue Aug 15, 2017 1:22 pm
Forum: Realcom user forum
Topic: starting Realcom-Impute
Replies: 9
Views: 9112

Re: starting Realcom-Impute

Hi, thanks, yes I am running it via Model/Imputation/Start Analysis. What happens is that MlwiN indicates that it is still using the same subset of cases as before I did the imputation; i.e., it is using N cases with complete data on the variable which I have supposedly imputed so the model is still...
by gilleecl
Tue Aug 15, 2017 10:04 am
Forum: Realcom user forum
Topic: starting Realcom-Impute
Replies: 9
Views: 9112

Re: starting Realcom-Impute

Yes, this is what I expected regarding rounding. Just as my MOI fails to run in MlwiN, I thought perhaps these are critical errors but clicking no is not a problem if the model then ran! Regarding typing into command interface, this doesn't appear to be possible for me once the GUI has opened - is t...
by gilleecl
Tue Aug 15, 2017 9:38 am
Forum: Realcom user forum
Topic: starting Realcom-Impute
Replies: 9
Views: 9112

Re: starting Realcom-Impute

Hi, Apologies as I see that in response to an earlier query, you have previously answered a very similar query to mine about write errors. I can see that the impvals are saved despite the error. However, when I try to use the imputed values in MlwIn, I am getting various errors. The first relates to...