Search found 36 matches

by shanekav
Sat Dec 06, 2014 12:31 am
Forum: Stat-JR user forum
Topic: Slow with imputation model
Replies: 7
Views: 7430

Re: Slow with imputation model

Hi Richard,

Many thanks for your detailed response to my questions. I will have a look at my options both computationally and as per specifying the model and let you know how I go.

Shane
by shanekav
Thu Dec 04, 2014 1:25 pm
Forum: Stat-JR user forum
Topic: Slow with imputation model
Replies: 7
Views: 7430

Re: Slow with imputation model

Hi Richard, Yes, it did at about the 27 hour mark. I think part of the issue may be that I am running Statjr via Virtual Box on a MacBook Air. It seems that it may not be able to access multiple processors via this set up. Not sure what to do. I can try and get access to a faster PC, but not sure ho...
by shanekav
Sun Nov 23, 2014 3:57 am
Forum: Stat-JR user forum
Topic: Slow with imputation model
Replies: 7
Views: 7430

Slow with imputation model

Hi, I have set up a model in 2level impute, but it is really slow. I even set it up as 2 imputed datasets, 10 iterations between imputations, 10 burn in and 20 iterations of MOI just to get a test response and it is still going after 27 hours. It seems that this approach may be unworkable if I use s...
by shanekav
Thu Nov 20, 2014 5:44 am
Forum: Stat-JR user forum
Topic: installation issue?
Replies: 6
Views: 5318

Re: installation issue?

Fixed it!

Many thanks

Shane
by shanekav
Tue Nov 18, 2014 10:46 pm
Forum: Stat-JR user forum
Topic: installation issue?
Replies: 6
Views: 5318

Re: installation issue?

Hi Richard, I couldn't get the screenshot to get all the text, so have cut and pasted below: 24c0286534333063e7551f49.cpp:1192:22: error: expected initializer before '_STATE ' long* idmapdata_@_STATE = (long*) idmapdata_@_STATE_array->data; ^ c:\users\shanev~1\appdata\local\temp\ShaneVersion\python2...
by shanekav
Tue Nov 18, 2014 2:24 am
Forum: Stat-JR user forum
Topic: installation issue?
Replies: 6
Views: 5318

installation issue?

Hi, Have gone through installation instructions a couple of times. I have noted thread below regarding newer version of MinGW, which I have used. I have also created a new user account with no spaces in the name. When I run a 2level impute I get the following error message: CompileError: error: Comm...
by shanekav
Wed Oct 15, 2014 10:28 pm
Forum: MLwiN user forum
Topic: variance of the linear predictor
Replies: 4
Views: 4920

Re: variance of the linear predictor

Hi Chris, I am running a number of variations of a two level logistic model and would like to make comparisons between the coefficients across the models. As we discussed before, making such comparisons is complicated in logistic multilevel models because the fixed variance at the lowest level cause...
by shanekav
Mon Oct 06, 2014 2:26 am
Forum: MLwiN user forum
Topic: variance of the linear predictor
Replies: 4
Views: 4920

variance of the linear predictor

Hi,
Apologies in advance if this should be obvious to me. How can I calculate the variance of the linear predictor for a logistic 2 level model in MLwiN?

thanks
Shane
by shanekav
Wed Aug 20, 2014 8:40 am
Forum: MLwiN user forum
Topic: partial clustering at an intermediate level
Replies: 1
Views: 2608

partial clustering at an intermediate level

Hi, I am running a logistic multilevel model with approximately 200,000 individuals nested in 50 states. My interest is in the state level coefficients as contextual explanatory variables. A complicating factor is that 23% of the cases are individuals that are further clustered by household (usually...
by shanekav
Sat Aug 09, 2014 11:37 pm
Forum: MLwiN user forum
Topic: unable to set up three level model
Replies: 2
Views: 2748

Re: unable to set up three level model

:oops: Thanks, I had somehow managed to overlook that