Search found 39 matches

by ali482002
Sun Feb 01, 2015 7:00 am
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

OK Dear Chris I tried the model without mi prefix, drop individuals with missing values out of data and use the optimate option. Again I got error message "option optimate not allowed". xi:runmlwin V_outcome5 V_SEXID2 i.V_LICENCETYPEID3 cons, level2( TheKey:cons) le > vel1(V_id:) discrete(...
by ali482002
Sat Jan 31, 2015 8:53 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Dear Chris I also tried the below syntax; mi est,saving(miest)cmdok: runmlwin V_outcome5 V_JOBTYPEID3 cons, level2( TheKey > :cons) level1(V_id:) discrete(dist(multinomial) link(ologit) denom(cons) basecate > gory(3)) nopause but in MLwin software I got an error"can not allocate smatrix(fs). Wh...
by ali482002
Sat Jan 31, 2015 8:33 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Hi Chris Manay thanks for your suggestions, it seems that runmlwin work properly. Yet, using - mi est- command, I have problem as follow. Would you please help me with that? Best Wishes mi est,saving(miest)cmdok: runmlwin V_outcome5 V_SEXID2 i.V_LICENCETYPEID3 i.ENSANI3 cons, level2( TheKey:cons) le...
by ali482002
Sat Jan 31, 2015 7:09 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

summariz V_outcome5 V_SEXID2 Variable | Obs Mean Std. Dev. Min Max -------------+-------------------------------------------------------- V_outcome5 | 20819 1.090975 .3103937 1 3 V_SEXID2 | 20837 .9151509 .2786636 0 1
by ali482002
Sat Jan 31, 2015 6:37 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

yes, unmlwin V_outcome5 cons, level1(V_id:) discrete(dist(multinomial) link(ologit) denom(cons) basecategory(3 )) nopause = if ("dist(multinomial) link(ologit) denom(cons) basecategory(3 )"~="") { - local 0 , `discrete' = local 0 , dist(multinomial) link(ologit) denom(cons) basec...
by ali482002
Sat Jan 31, 2015 6:00 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Hi dear Chris I did what you said, but with following syntax I got out pouts as below and "variable cons not found (error in option denominator())" error. runmlwin V_outcome5 V_SEXID cons, level2( TheKey: cons) level1( V_id:) discrete(dist(multinomial) link(ologit) denom(cons) basecategory...
by ali482002
Sat Jan 31, 2015 5:08 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Hi I entered the commans and got outpots as fallow: set trace on runmlwin V_outcome5 V_SEXID cons, level2( TheKey: cons) level1( V_id:) discrete(dist(multinomial) link(ologit) denom(cons) basecategory(3)) nopause .... = if "" == "" & "" ~= "" & "&...
by ali482002
Sat Jan 31, 2015 12:49 pm
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Hi I entered the "set trace on" command and again the previous cod. The output contain many things that not familiar for me; like this ... local cmdname `s(cmd)' = local cmdname runmlwin - local fullcmdname `s(cmdname)' = local fullcmdname runmlwin - local props : properties `cmdname' = lo...
by ali482002
Sat Jan 31, 2015 11:38 am
Forum: runmlwin user forum
Topic: proportion odds checking
Replies: 1
Views: 2550

proportion odds checking

Dear all Unfotunately, I couldn't fit ordered logit model on my data using runmlwin. Alternatively, I tried used stata with the following syntax. How can I check proportion odds assumption using stata outputs. Detailed explanations would be appreciated. mi estimate: meologit response Var Var 1...i |...
by ali482002
Sat Jan 31, 2015 7:22 am
Forum: runmlwin user forum
Topic: runmlwin error
Replies: 28
Views: 20282

Re: runmlwin error

Dear George
I am wonder if I installed runmlwin properly on my computer. Although I installed it base on mnual several times and got "successful installation" message. How can I check that installation is correct?
Regards