Search found 39 matches

by likestatistic
Fri Mar 06, 2015 3:55 pm
Forum: runmlwin user forum
Topic: 3 level model: PQL1 and MCMC very differents at level 2
Replies: 2
Views: 3621

Re: 3 level model: PQL1 and MCMC very differents at level 2

Hi George,

Many thanks for your response. I will apply your recommendations.

Best whises

L
by likestatistic
Fri Mar 06, 2015 9:31 am
Forum: runmlwin user forum
Topic: 3 level model: PQL1 and MCMC very differents at level 2
Replies: 2
Views: 3621

3 level model: PQL1 and MCMC very differents at level 2

Dear All, I am running a 3 level model using Runmlwin, My response variable is binomial. the PQL1 worked fine but not the PQL2 (I have corrected the issue regarding the PQL2 in runmlwin ado file) , I tried directly the MCMC and increased the chain (100 000) based on the results of the mcmcsum (attac...
by likestatistic
Wed Feb 11, 2015 10:35 am
Forum: Realcom user forum
Topic: Include level1 variables to impute level 2 missing variable
Replies: 1
Views: 3525

Include level1 variables to impute level 2 missing variable

Dear All, I am using REALCOM to impute missing variables. I have missing values on level 1 and level 2 variables. after running realcom on stata, the model in REALCOM doesn't include level1 variables in the imputation of level 2 variables. I have tried to include them directly on REALCOM using Add/R...
by likestatistic
Thu Feb 05, 2015 2:30 pm
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Re: Any results

:P Many Thanks ++++
It works with nopause

L
by likestatistic
Thu Feb 05, 2015 12:06 pm
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Re: Any results

Oups!
by likestatistic
Thu Feb 05, 2015 11:21 am
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Re: Any results

Please find attached my file.
Many Thanks

L
by likestatistic
Thu Feb 05, 2015 11:02 am
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Re: Any results

Hi ChrisCharlton,
I don’t get any error message. The system runs on Stata nonstop since tomorrow without displaying the result. But when I use the same database on MLWiN it works.
Thank you
L
by likestatistic
Wed Feb 04, 2015 1:25 pm
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Re: Any results

The command

runmlwin respons cons, level3(area: cons) level2 (fam: cons) level1(id: cons)

Thanks+++
by likestatistic
Wed Feb 04, 2015 1:22 pm
Forum: runmlwin user forum
Topic: Any results
Replies: 7
Views: 6502

Any results

Hi,
Maybe basic but I can’t find a solution.
I am using runmlwin but I must “abort the macro” on MLwiN and “start” the estimation to get the result. I can see the results on MLwiN but nothing is displayed on stata (it is running nonstop).
Could you help me?
Many Thanks


L
by likestatistic
Thu Jan 29, 2015 12:02 pm
Forum: runmlwin user forum
Topic: Using imputed values to runmlwin
Replies: 3
Views: 3880

Re: Using imputed values to runmlwin

Sorry
Thank you ChrisCharlton :)