Page 1 of 1

Error message after imputation

Posted: Thu Aug 01, 2013 2:29 pm
by Mark.McCann

I set up a 2 level ordinal logistic model in MLwiN and then moved things into Realcom Impute. It did produce imputed datasets, but at the end of the prompt screen I saw the following error messages.

I was just wondering: to what extent should I care about these messages, or are they ignorable?

Re: Error message after imputation

Posted: Fri Aug 02, 2013 8:33 am
by ChrisCharlton
When Realcom runs it tries to write information about the model to a file in its current working directory, which in your case it is failing to do. If it is still generating the imputations that you want you can probably ignore this, however if you want to fix the error you should be able to do so by following one of the steps that I outline in ... ?f=4&t=777.

Re: Error message after imputation

Posted: Thu Mar 06, 2014 11:06 pm
by MannyGomez
Just want to raise past you a strange technical error I had with Realcom. I'm posting in this thread as it is a similar issue.
I used Realcom to impute some variables (mixture responses) a few days ago and it worked fine, but today I tried to re-run it again, but got the following error:
Error using wishrndhg <line 35>
Degrees of freedom must be a positive scalar.

I cannot find an explanation for this 'funny' behaviour, but I thought I would share this with you just in case someone has had this problem before?