a simple question- missing data

Welcome to the forum for REALCOM users. Feel free to post your question about REALCOM here. The Centre for Multilevel Modelling take no responsibility for the accuracy of these posts, we are unable to monitor them closely. Do go ahead and post your question and thank you in advance if you find the time to post any answers!

Go REALCOM (Developing multilevel models for REAListically COMplex social science data) >> http://www.bristol.ac.uk/cmm/software/realcom/
Post Reply
zahra777
Posts: 15
Joined: Mon Feb 03, 2014 1:39 am

a simple question- missing data

Post by zahra777 » Fri Mar 14, 2014 10:52 am

Hi,

My data ( with missing values) is in mlwin, after running Multiple Imputation in Realcom, why does my data still show missing values?
For example how can I run descriptive statistics on my complete dataset?

Many thanks!
Zahra

ChrisCharlton
Posts: 1094
Joined: Mon Oct 19, 2009 10:34 am

Re: a simple question- missing data

Post by ChrisCharlton » Mon Mar 17, 2014 11:50 am

When you run an imputation in Realcom several complete datasets are generated. Applying the imputed data to MLwiN causes it to run your original model on each of these datasets and then combine the results using Rubin's rules. These combined results are what you will see in the equation window after using the ISTART command. Each dataset is only loaded in temporarily to get a set of parameter estimates, and at the end of the run the original data containing missing data is restored.

As the imputed datasets are just text files you could manually import these separately if you wanted to get descriptive statistics for any of them.

Post Reply