Unable to install "R2MLwiN’ is not available (for R version 3.5.2)" (Feb 2019)

Welcome to the forum for R2MLwiN users. Feel free to post your question about R2MLwiN here. The Centre for Multilevel Modelling take no responsibility for the accuracy of these posts, we are unable to monitor them closely. Do go ahead and post your question and thank you in advance if you find the time to post any answers!

Go to R2MLwiN: Running MLwiN from within R >> http://www.bris.ac.uk/cmm/software/r2mlwin/
Post Reply
dcanarteg
Posts: 14
Joined: Tue Feb 05, 2019 9:30 pm

Unable to install "R2MLwiN’ is not available (for R version 3.5.2)" (Feb 2019)

Post by dcanarteg » Tue Feb 05, 2019 11:26 pm

Hello
I was today (Feb 5, 2019) trying to install R2MLwiN on R 3.5.2. Mac OS El Capitan, and I have the following

Warning in install.packages :
package ‘R2MLwiN’ is not available (for R version 3.5.2)

I followed a previous post in this forum topic to download the package from the archive (https://cran.r-project.org/src/contrib/Archive/R2MLwiN/) and I am still unable to install it and got this:

Warning: invalid package ‘R2MLwiN_0.8-5.tar.gz’
Error: ERROR: no packages specified
Warning in install.packages :
installation of package ‘R2MLwiN_0.8-5.tar.gz’ had non-zero exit status

I don't know what to do. Any help will be appreciated.
David

ChrisCharlton
Posts: 1103
Joined: Mon Oct 19, 2009 10:34 am

Re: Unable to install "R2MLwiN’ is not available (for R version 3.5.2)" (Feb 2019)

Post by ChrisCharlton » Wed Feb 06, 2019 9:42 pm

R2MLwiN has been temporarily removed from CRAN due to a missing package dependency. For more details and a workaround see:

https://www.bristol.ac.uk/cmm/software/r2mlwin/

Post Reply